INTRODUCING
SHARE FOR REVIEW
BY Conrad Chavez

Adobe takes
another swing
at collaborative
commenting

The June 2020 release of Adobe
InDesign adds Share for Review, a new
workflow for collaborative feedback on
InDesign documents. If this sounds too
familiar to be new, that’s understandable: Several current and past features
cover the same ground. For example,
you may already be using a feature in
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Acrobat called Send for Shared Review,
which works specifically with PDF files
through Adobe Document Cloud; Share
for Review is the same technology
adapted for InDesign documents.
Share for Review distinguishes itself
by combining two advantages that
have not typically been available in

the same review feature: It uses
cloud integration to save you the
trouble of coordinating comments
spread across many PDF files, and
it integrates directly with the source
InDesign document so you don’t
have to work with PDF files at all.
But before you get too excited, be
aware that the initial release of
Share for Review offers a limited
feature set, and it may be some time
before it fully satisfies the needs of
your review workflow.
Let’s jump right into how Share
for Review works. After that, we’ll
look at the implications of using
Share for Review for different
use cases, and then compare it to
other review workflows used with
InDesign.

Creating a Review
If your computer is connected
to the internet, you can set up a
review in under a minute:
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First, choose File > Share for
Review. Or choose Share for
Review from the new Share
icon (FIGURE 1). Also, see “Export
Workflows Unified” below. Then,
change the Title (if you want), and
click Create.
Share for Review uploads a
review-optimized version of the
document to Creative Cloud. How
fast this happens depends on the
size of your file, the upload speed
of your internet connection, and
the length and complexity of
the document. Don’t walk away,
because you’re not done creating
a review. There’s one more step to
complete after the review finishes
uploading, and that’s to set up
Access Settings (FIGURE 2).
The review can be Public or
Invite Only:
} If you choose Invite Only,
click Add People, enter
email addresses separated by
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commas, and click Invite.
Each reviewer receives
an Adobe-branded email
message containing the
link to the review. You can
invite anyone with a valid
email address as an Invite
Only reviewer. However, if
their email isn’t associated
with an Adobe ID, they will
have to create an Adobe ID
before they can participate
in the review.

FIGURE 1. The new Share icon is a

convenient shortcut for most of
your exporting needs, as well as
Share for Review.

EXPORT WORKFLOWS UNIFIED
Up near the right side of the Application Bar, the June 2020
release of InDesign replaces the Publish Online button with
the new Share icon, a single convenient place to start multiple
export workflows: Quick Export as PDF, Package, Share for
Review, Publish Online, and Export (FIGURE 1). All of those
features are also available as menu commands.

FIGURE 2. Use the Share for Review

panel to set up a review’s title,
reviewer list, and web link.
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} If you choose Public, people
can see the review if you
post the link or send them
the review link. You can set
a password if you want. You
can also click Add People
to enter email addresses.
Public does not require your
reviewers to have a Creative
Cloud account, but reviewers
without accounts must enter
their names or identifying
information.
The review web link is at
the bottom of the Share for
Review panel. Clicking the link
text opens the review in a web
browser. Clicking the clipboard
icon copies the link to the
clipboard, so you can paste it
into an email, message, post, or
web page. You can open Share
for Review at a later time to copy
the link again.
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If you’ve used the Publish
Online workflow, the way
Share for Review uploads an
online version of an InDesign
document will seem similar. But
Publish Online is a read-only
format intended for the final
audience, more like a fixedlayout EPUB document. In
contrast, Share for Review is
intended for an audience of
stakeholders in the document,
and they can annotate the
document.

nails (on the left) and comments
(on the right) (FIGURE 3). By default,
page thumbnails are hidden and
comments are visible.
If you’ve used other Adobe
review workflows, the

commenting tools may look a
little sparse—only two tools are
visible above the comment text
field (FIGURE 4, NEXT PAGE).
So let’s cover all three ways
to enter comments. Wait…did I

FIGURE 3. Comment tools are visible on the right for a review in a browser window.

Commenting on a Share
for Review Document
When a reviewer clicks the
link, it opens in the default web
browser; the reviewer doesn’t
need to download any files or
applications. The review appears
as a document preview with
sidebars (similar to Acrobat) for
hiding or showing page thumb21

INTRODUCING: SHARE FOR REVIEW
say three, after mentioning two
tools? Yes, let me explain:
} Pin tool. This is similar to a
sticky note, in that clicking
it on a page creates a simple
comment marker. A user can
choose from multiple colors
for the pin annotation.
} Shape tool. Represented by a
pencil icon, the Shape tool is
for drawing freeform markups.
You can change only one
property of this tool: its color.
} If a reviewer enters text
without using the Pin or

Shape tools, it’s associated
with the current spread. Many
reviewers may never realize
this option exists, because
there’s no visual indicator of
it, so a comment may unintentionally appear as a spread
comment when a reviewer
doesn’t select a tool first.
When a reviewer enters a
comment or a reply, clicking the
Submit button does two things:
The comment text appears in
the comment sidebar, and the
comment or reply is uploaded to

FIGURE 4. Reviewers

add comments on
the web using the Pin
tool, Shape tool, and
a text field.
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Creative Cloud, which makes it
visible to the review owner and
other reviewers. These are the
strengths of Share for Review:
Everyone participating in the
review sees comments and
replies immediately, without
having to export or send
any files.

Limitations
One disadvantage of Share for
Review is that reviewers can
comment only when online.
With PDF-based reviews, it’s
possible to download a PDF file
and review it in Acrobat without
having internet access. Also,
although you need only a web
browser, the user experience is
currently best on a desktop or
laptop computer. You can use a
smartphone or a tablet such as
an Apple iPad, but the experience is not fully optimized.

Another disadvantage of
Share for Review is the limited
number of annotation tools.
Copyeditors, especially, will
notice the complete lack of tools
for highlighting, inserting, or
deleting text. I knew one editor
who would use the Drawing
annotation tool in Acrobat to
manually scribble proofreader’s
marks on a review, so I thought
I’d try doing so with the Share for
Review Shape tool. That didn’t
work so well; the Shape tool line
weight is too thick and can’t be
changed. You can’t highlight with
the Shape tool either, because
no matter what color you set
it to, there’s no way to lower
its opacity.
This limitation can be chalked
up to Share for Review being
a version 1 release. Adobe has
already announced they’ll
add more annotation tools by
22
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WHICH REVIEW WORKFLOW SHOULD YOU USE?
Feature

Share for
PDF
Review Review

Resolve comments in InDesign

Yes

Yes

Review and resolve comments in a web browser

Yes

No

Filter comments

Yes

Yes

Get notifications in email

Yes

No

Get notifications in the Creative Cloud desktop app

Yes

No

Manage from the Creative Cloud website

Yes

No

Update link to iterate with reviewers

Yes

No

Avoid PDF export step and Acrobat

Yes

No

Review offline (without internet access)

No

Yes

Auto-apply review comments

No

Yes

Use text annotation tools

No

Yes

Reviewer can print the document

No

Yes

Supports interactive features

No

No
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the fall, and we expect even
more in 2021.
But now we turn to another
issue: With so few annotation
tools in the initial release, can
Share for Review really offer a
productive review workflow?
For print production, there
are many concerns. Pages are
presented and numbered as
spreads, so comments on both
pages of a double-page spread
are unfortunately listed under
a single spread number in the
comments. Pages are presented
as trimmed; elements outside
the page, such as bleeds and
slugs, are not viewable. Overprints are not displayed. In my
tests, Share for Review created
a review without warning me
about missing fonts. And there is
currently no way for a reviewer to
download or print the document
they see in the web browser.

Although the browser preview is
based on PDF, you cannot choose
a PDF preset to control how it’s
generated.
Interactive media production
also has issues at this time. For
example, an InDesign animation
I created does not play in Share
for Review.
For now, Share for Review
may be best suited for feedback
during the early stages of
document design, not for latestage production reviews and
copyediting. We hope Adobe will
provide additional guidance soon
about when specific production
workflows (print, interactive,
copyediting, and so on) will be
more fully supported by Share
for Review in the future.

Monitoring a Review
Each time a reviewer submits a
comment or makes the slightest
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modification to one, you may be
notified by the Creative Cloud
desktop app (through your
macOS or Windows notification system) and by email. If
you click a Creative Cloud app
notification, it opens the review
in your web browser, which
can be very helpful in some
situations. However, if you have
a number of reviewers adding
many comments to a longer
document, you may receive a
constant stream of notifications
and emails. Just three reviewers
adding one comment per page
on a 10-page document can
generate 30 notifications accompanied by 30 emails about the
notifications. Just dealing with
this volume of notifications can
kill your productivity.
Fortunately, the Creative Cloud
desktop app lets you shut off
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notifications for Collaboration
(FIGURE 5).
You can also change the notification settings for Commenting
Activity on Your Creative Cloud
Assets on your Creative Cloud

account web page (FIGURE 6). This
offers a Daily Digest option that
may be preferable to All Emails
or No Emails.
However, it would be better if
Share for Review provided more

FIGURE 5. The Creative Cloud desktop app Notifications settings control which events

generate notifications.

control over events that generate
notifications. The default settings
may generate a torrent of notifications and emails for even a
modest review.

FIGURE 6. Preferences in your Creative Cloud

account web page control the frequency of
emails generated by comment activity.

24

INTRODUCING: SHARE FOR REVIEW
Processing
Review Comments

Now for the good news: The realtime, iterative nature of Share for
Review makes it easier to resolve
reviewer comments compared to
other review workflows, such as
those based on exchanging PDF
files. You can resolve comments
in the same InDesign document
that generated the review and
immediately show reviewers the
changes for their approval—so
the whole process feels more
collaborative.
To process review comments,
start by choosing Window >
Comments > Review to open the
Review panel (FIGURE 7).
All comments entered by all
reviewers appear here. There’s
no need to import anything,
Share for Review syncs down
everyone’s comments from
Creative Cloud.
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To mark a comment resolved
view. For example, you can
or to delete a comment, click the
show comments only by
comment’s ellipsis menu (…) and
specific reviewers or show
choose Resolve or Delete. If it’s
only unresolved comments.
your own comment, you can also
If you’re not seeing what you
choose Edit.
FIGURE 7. In the source InDesign document, use the Review
The bottom of the
Review panel provides panel to directly address Share for Review comments.
a row of three buttons:
} The cloud icon
lets you know
that InDesign is
connected to the
review server. If it’s
offline, the Review
panel may not
contain the latest
comments.
} Click the eye icon
to hide or show the
annotation marks on
the pages.
} The filter icon lets
you simplify the
comments list

expect, click the Filter icon
and then click Clear to reset
the filter.
To let reviewers see how their
comments were resolved by
edits to the InDesign document,
choose File > Share for Review
and, at the bottom of the Share
for Review panel, click Update
Link (FIGURE 8). This replaces the
cloud preview of the review so
that it’s consistent with your

FIGURE 8. Click Update Link at the bottom of

the Share for Review panel to see the latest
edits to InDesign file.
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latest edits to the InDesign
source document. If a reviewer
approves the changes, they
can choose Resolve for their
own comment.
Note: When you mark a
comment Resolved, it appears
to be deleted. Don’t panic:
It’s actually just hidden by a
default filter that hides resolved
comments, so you can focus on
unresolved comments.
The Review panel menu
(FIGURE 9) offers two commands:
} Go to Review opens the
review in a web browser, just
as your reviewers see it.
} Share for Review opens the
Share for Review panel, so it’s
the same as choosing Share
for Review from the File
menu or the Share icon.
Keep in mind that the
Share for Review panel is for
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FIGURE 9. The Review panel menu provides

alternate ways to open the web-based
review and the Share for Review panel.

managing a review, and the
Reviews panel is for managing
comments. If you can’t find the
option you want in one panel,
look in the other panel.

difference is that it will be a
separate web link.
} Delete Review removes the
review, making its link stop
working for any reviewers.
} Manage Reviews on the
Web takes you to the list of
InDesign Share for Review
documents in Creative Cloud
in your default web browser
(see “Managing Reviews in
Creative Cloud” below).
} If your review is set to Public,
Public Settings lets you control

whether Public reviewers get
to add comments.

Managing Reviews
in Creative Cloud
The Creative Cloud website
is increasingly becoming a
workflow hub, with quick
access to all kinds of links to
your Creative Cloud projects
and assets. If you aren’t already
taking advantage of the Your
Work section (FIGURE 11, NEXT PAGE)
as a one-stop shop for viewing

Managing Reviews
in InDesign
When a review already exists for
an InDesign document you’re
working on, you can click the
ellipsis menu (…) at the bottom
of the Share for Review panel
(FIGURE 10) to manage it:
} Create New Review lets you
start an additional review. The

FIGURE 10. Manage

one document’s
reviews using the
menu at the bottom of
the Share for Review
panel.
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your Creative Cloud Files,
Libraries, Lightroom photos,
and Spark projects, you might
want to give it a try. It now
also displays InDesign Share
for Review documents in the
Published section. Here you
can view and manage Share for
Review documents in a web
browser, which is good to know
when using a computer or device
where InDesign is not installed.

a specific state of that document.
However, creating a new review
does not include comments from
earlier reviews of that document.
One tricky thing is that a
review is tied to its original
InDesign source document.
For example, if you generate a
review using Share for Review
and you then use the File >

Save As or File > Save a Copy
command, that review won’t
appear in the Share for Review
panel in the resulting InDesign
document. Instead, you will
have access to that review only
through its original InDesign
document or in the Your
Work section of the Creative
Cloud website.

Managing Document
and Review Versions
If you’re iterating a document
with reviewers using the Update
Link button, you can’t roll
back to specific versions of the
InDesign document. The Create
New Review button in the
Share for Review panel lets you
generate multiple links for the
same document, so you could
create a new review to represent
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FIGURE 11. Manage reviews of multiple InDesign documents in the Your Work/Published

section of the Creative Cloud website.

A Sense of Déjà (Re)Vu?

Veteran InDesign users will no
doubt raise their eyebrows at the
appearance of another Adobe
collaborative review workflow
for InDesign. Current and past
contenders include:
} Send for Shared Review and
other workflows based on PDF
and Acrobat: An ongoing issue
with these workflows is that
the comments are in PDF files
and not flowed back into the
original InDesign document.
To make corrections and
resolve comments, you need
to work in both InDesign and
Acrobat simultaneously. If you
use a PDF workflow that isn’t
cloud-based, you also have the
responsibility of distributing,
collecting, and managing
PDF files for all reviewers,
and merging their comments
so you can see them all in
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one PDF file (see “Creating a
Shared Review” in PDF Power
Tips by Chad Chelius in Issue
134 for more information).
} PDF Review: Recently introduced, this workflow imports
PDF comments back into the
document’s source InDesign
file so that you don’t have to
keep Acrobat open to look at
PDF comments. But among
other limitations, it still
requires manual management
of PDF files from reviewers.
See Kelly Vaughn’s article on
PDF Review in Issue 117.
} Adobe InCopy: The copyediting companion to
InDesign has a mature set
of commenting and review
features that are tightly integrated with InDesign. But a
reviewer must have an InCopy
license and be comfortable
with the software, and that
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rules out InCopy for any
workflow that involves a
diverse set of reviewers.
} CS Review: This workflow
existed roughly a decade ago,
and some InDesign users may
ask why it appears to be resurrected in Share for Review if
it was already discontinued
once. Among other things, CS
Review was based on Adobe
Flash technology. That originally disqualified it from any
workflow that included mobile
devices, and now Adobe is
ending support of Flash itself.
To run a review using Share for
Review, you don’t need anything
more than InDesign, and your
reviewers need nothing more
than a web browser.

overview video (FIGURE 12). If you
don’t check it out right away,
a blue bar at the bottom of the
InDesign workspace may prompt
you to do so.

Should You Use
Share for Review?
For small groups, informal
reviews, and reviews at an early

design stage, it’s probably fine to
jump right in and take advantage
of Share for Review.
For detail-oriented production
reviews and large organizations,
the current version of Share for
Review may not be appropriate
to implement widely. The feature
set is not yet mature, particularly
for copyediting. Instead, keep

FIGURE 12. The Learn panel offers a quick tutorial of Share for Review.

Learn from an In-App Demo
In InDesign, the Learn panel
offers a brief Share for Review
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an eye on Share for Review as
Adobe iterates and improves the
workflow.
At this time, Adobe doesn’t
mention when Share for Review
might support InDesign features
beyond a static preview of
trimmed pages, so Share for
Review is not yet suitable for
production reviews of prepress
and multimedia features.
This early version of Share
for Review is a promising foundation for a more interactive
review workflow, particularly
in how it removes the need to
manage PDF review files and
allows for document updates
that reviewers can see right
away. The long-term value of
Share for Review will depend
on how well Adobe commits to
making it more fully robust, not
just for evaluating design and
content, but also for supporting
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such workflows as copyediting,
print production, and interactive
document production.
Conrad Chavez is a Seattle-based writer
and photographer, and is a frequent
contributor to CreativePro.com and
InDesign Magazine. You can find out
more about Conrad at his website,
conradchavez.com.
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